kips problem

Got questions? We got answers....
Post Reply
kaw818
Member
Posts: 15
Joined: 12:03 pm Mar 05 2018
Country: United States

kips problem

Post by kaw818 » 12:55 am Mar 27 2018

hows it goin guys....master mechanic is at it again. Ive got my powervalve working as it should. If i manually spin the shaft, both the main valve opens, and the subvalves open in sync like they should....I made sure the timing marks were all correct visually, the fact that it works manually tells me that also. My problem is the claw that goes on top of the shaft that comes out of the sidecase. I cant get it to rotate far enough to get that piece on. Ive done two top ends and didnt have this problem...i'd post pics but the process is too complicated for my simple mind..again the powervalve seems to operate correctly, but something is obviously wrong if i cant attatch that claw where its supposed to be. Its the one held on by the reverse threaded nut. Any help at ths point is appreciated.

John_S
Gold Member
Gold Member
Posts: 399
Joined: 06:59 am Jan 27 2017
Country: US
Location: Florida

Re: kips problem

Post by John_S » 02:43 am Mar 27 2018

If the top of the governor shaft isn't lining up like it should I would think the pin (or lever I think Kawasaki calls it) on the lower end of the shaft is either bent or broken.

I'd start with taking the right side engine cover off and checking the governor shaft pin. You may already know this but you don't need to remove the water pump cover or the clutch cover. Just make sure the water pump shaft is clocked in the correct orientation to slide over the pin that spins it and the clutch actuating arm is facing toward the back of the bike before sliding the cover back on.

Edit: I've never tried but I don't think you should be able to spin the governor shaft at all by hand becuase you're fighting against the large diameter spring in the governor. When taking the governor apart it takes a considerable squeeze to compress that spring.

Did you remember to support the shaft when you loosened the left hand nut?

kaw818
Member
Posts: 15
Joined: 12:03 pm Mar 05 2018
Country: United States

Re: kips problem

Post by kaw818 » 03:50 am Mar 27 2018

im sorry man... im not even sure what the proper names or these parts are...the spring and governer? I dont even know where they're located?...will i see this stuff after i pull the sidecase? Or is this a problem ill need to split the cases for?

kaw818
Member
Posts: 15
Joined: 12:03 pm Mar 05 2018
Country: United States

Re: kips problem

Post by kaw818 » 03:52 am Mar 27 2018

like i said i apologize......but im completely lost

User avatar
KDXGarage
KDXRider.net
KDXRider.net
Posts: 8967
Joined: 06:45 am Nov 01 2004
Country: United States of America
Location: AL, USA
Contact:

Re: kips problem

Post by KDXGarage » 04:19 am Mar 27 2018

There is a rod that has the lever on it. Did you keep it from moving when you took the left handed nut off? If you didn't, then something below may have broken is what he is getting at.
Thank you Julien D for all your hard work!

doakley
Gold Member
Gold Member
Posts: 413
Joined: 02:58 pm Mar 10 2016
Country:

Re: kips problem

Post by doakley » 04:32 am Mar 27 2018

Do you have a service manual?

kaw818
Member
Posts: 15
Joined: 12:03 pm Mar 05 2018
Country: United States

Re: kips problem

Post by kaw818 » 07:09 am Mar 27 2018

yessir...i have a service manual...and yes im thinking something below is broken....i cant remember if i secured that rod when removing the nut....im taking it back apart

John_S
Gold Member
Gold Member
Posts: 399
Joined: 06:59 am Jan 27 2017
Country: US
Location: Florida

kips problem

Post by John_S » 08:59 am Mar 27 2018

The part labled 13236 is what you're looking to inspect. If you forgot to hold the shaft while loosening the left hand nut the lower section (pin) can bend or break off. If that's the case then it's not an expensive repair. You'll need that part, the cover gasket, oil and coolant. The part itself is about $6. What year bike are you working on?
Attachments
image.png
image.png (259.16 KiB) Viewed 2208 times

doakley
Gold Member
Gold Member
Posts: 413
Joined: 02:58 pm Mar 10 2016
Country:

Re: kips problem

Post by doakley » 12:47 pm Mar 27 2018

Good that you have the manual so you can look up the drawing John_S referenced. I’m guessing that is the likely problem.

kaw818
Member
Posts: 15
Joined: 12:03 pm Mar 05 2018
Country: United States

Re: kips problem

Post by kaw818 » 03:05 pm Mar 27 2018

well guys, the shaft itself is visibly bent with signs of wear on the teeth on the main powervalve shaft...im not real familiar with that stuff behind the right sidecase and clutch, but the kicker spring was knocked out of its hole...havent pulled the clutch yet but theres something going on...not necessarily broken but i gotta look at it again....i do worry about the teeth on those shafts and the bent shaft though...short of replacing the entire kips there's no remedy for that

kaw818
Member
Posts: 15
Joined: 12:03 pm Mar 05 2018
Country: United States

Re: kips problem

Post by kaw818 » 03:06 pm Mar 27 2018

also..a quick note...that pin was intact
actually everything seemed intact just misaligned so far

kaw818
Member
Posts: 15
Joined: 12:03 pm Mar 05 2018
Country: United States

Re: kips problem

Post by kaw818 » 09:09 pm Mar 27 2018

sorry...2002 kdx220

Post Reply