2005 KDX 200 Not reving into powerband

Got questions? We got answers....
Post Reply
JohanKDX200
Member
Posts: 3
Joined: 11:39 am Jun 02 2020
Country: South Africa
Location: Ballito South Africa

2005 KDX 200 Not reving into powerband

Post by JohanKDX200 » 05:26 am Jun 29 2020

Good day fellow KDX riders.

I recently rebuilt my 2005 KDX 200 after I experienced what I thought was a fouled plug. I changed the plug and the same problem was still present. I then thought it was a leaking crank seal meaning i was going to split the cases.

Lock down insued and in South Africa, we where indoors for three months. So I started and stripped the bike down to the frame. Rebuild the forks and shocks, replaced all the bearings and serviced the brakes. This all happened whilst waiting for Kawasaki SA to open. With a fresh new rolling chassis, the motor was no my main focus.

Eventually Kawasaki SA opened and I recieved all the spares required to rebuild the motor. I rebuild the bottom end, the top end and fitted the motor into my chassis.

I was so excited to hear it start up but no luck. Eventually pushed started the bike as no amount of kicking got it running. When it ran, it would idle but not rev out. Idle a bit and die. I got a leak down test that revealed air leaks at the intake aswell as the power valve seals in the cylinder.

After fixing that, same problem. I only got my bike started if I push started it. She still would not rev into powerband. Now I thought it was the carburator and eventually rebuild that. Fabricated a float level gauge and got the carb set 100% and still had the same problem. At this stage, I am at my whitts end and realy frustrated. :cry:

I then got a multi meter and tested the stator coil. 30 Ohms under spec. But why I never suspected the stator was due to the nice blue spark when testing spark. Sent the stator for rewinding and even the rewinders weren't convinced it was defective. I insisted they rewind it.

I recieved the stator back, fitted it and 4th kick she started. Needless to say the build was n great learning experience and I had the opertunity to fix many problems but, chasing my tail was the biggest lesson. I should have determined the cause instead of assuming I knew what it was.

My bike now runs and looks amazing but I did experience lots of disappointment getting here and spent money on parts that where not defective. I hope this helps save some one the time and money it cost me to learn the lesson.

Be blessed - Johan
2005 KDX 200
FMF Gnarley with Power Core Silincer
Booysen reeds
165 / 45 at sea level :rock:

User avatar
KDXGarage
KDXRider.net
KDXRider.net
Posts: 11337
Joined: 06:45 am Nov 01 2004
Country: United States of America
Location: AL, USA
Contact:

Re: 2005 KDX 200 Not reving into powerband

Post by KDXGarage » 11:25 am Jun 29 2020

Welcome to kdxrider.net. Thank you for signing up and participating on the forum.

Congratulations on sticking with it and coming out the other side with a different bike AND mindset.

As far as tuning, a spark outside the engine does not always equal a proper spark inside the engine under compression.
Thank you for participating on kdxrider.net. :bravo:
To post pictures from a device: viewtopic.php?f=88&t=24128

User avatar
bufftester
Platinum Member
Platinum Member
Posts: 2764
Joined: 06:03 pm Oct 31 2012
Country: USA
Location: University Place, WA

Re: 2005 KDX 200 Not reving into powerband

Post by bufftester » 08:54 pm Jun 29 2020

Welcome to theforums and congrats on getting the bike running.

User avatar
SS109
KDXRider.net
KDXRider.net
Posts: 4202
Joined: 05:11 am Aug 23 2009
Country: US
Location: Tucson, AZ, USA
Contact:

Re: 2005 KDX 200 Not reving into powerband

Post by SS109 » 07:12 pm Jun 30 2020

I've moved this topic to the KDX General Q&A so hopefully more will benefit from your experience. Thanks for sharing it and go ride!
AZ State Parks OHV Ambassador - Trail Riders of Southern AZ
'11 GasGas EC250 Race
Current KDX: '98 KDX220
Old KDX: '90 KDX200 -White/Blue

JohanKDX200
Member
Posts: 3
Joined: 11:39 am Jun 02 2020
Country: South Africa
Location: Ballito South Africa

Re: 2005 KDX 200 Not reving into powerband

Post by JohanKDX200 » 12:08 pm Jul 01 2020

My bike runs like a dream! I rebuild the bike from what I learned on this forum. Thank you all!

JohanKDX200
Member
Posts: 3
Joined: 11:39 am Jun 02 2020
Country: South Africa
Location: Ballito South Africa

Re: 2005 KDX 200 Not reving into powerband

Post by JohanKDX200 » 12:15 pm Jul 01 2020

20200629_154320.jpg
Pride and joy
20200629_154320.jpg (3.29 MiB) Viewed 91 times

User avatar
KDXGarage
KDXRider.net
KDXRider.net
Posts: 11337
Joined: 06:45 am Nov 01 2004
Country: United States of America
Location: AL, USA
Contact:

Re: 2005 KDX 200 Not reving into powerband

Post by KDXGarage » 01:39 am Jul 02 2020

Oh hell yeah! NICE!
Thank you for participating on kdxrider.net. :bravo:
To post pictures from a device: viewtopic.php?f=88&t=24128

Post Reply