Bike just stopped running mid day

Discussion specific to the 1995 - 2006 KDX200 (H Series) and 1995 - 2005 KDX220R (A Series) models sold in the USA
Post Reply
cheapo
Member
Posts: 2
Joined: 08:32 pm May 08 2022
Country: United States

Bike just stopped running mid day

Post by cheapo »

I’m baffled by this. So as I’m prepping my 2000 KDX 200 to run a hare scramble this weekend, I started the bike and it ran on the 3rd kick after sitting over the winter. I let it warm up, ran it around the yard, then drained the oil. I filled the oil back up and it hasn’t run since. Here is what I then did and what I observed:

• Put new spark plug in; confirmed it was getting spark.
• Drained the carb bowl, cleaned the bowl, removed and blew out the main jet and pilot jet; then generally cleaned the carb.
• Cleaned the air filter and air box (I occasionally get a mouse nest at the bottom of the air box over winter) – confirmed it had clean path to
the carb.
• Drained the gas and replaced with fresh Premium gas and premix.
• Confirmed the gas ran through the petcock and into the carb.
• As I kicked and kicked with no start, I noticed unspent gas/oil leaking from the exhaust pipe head (where it connects to the cylinder) – I
probably need a new gasket/washer, but I have seen that before and bike still ran fine. So I took off exhaust pipe, cleaned it and put back.
• I noticed some carbon build up at the exhaust port and a little bit of black on the piston just under the rings.
• When it was running, I was goofing with the air screw – it was idling low.

The most baffling thing is, the bike was running perfect until I changed oil. Now it doesn’t even sound like it wants to turn over; like it’s not getting any spark, gas and/or air. I did the top end many years ago and the bike has always started in the first 5-10 kicks all these years. It’s never just stopped running, after running earlier; it’s been pretty bulletproof all these years.
I’m trying to get it running before Sunday; any insight is greatly appreciated. Thanks KDX'ers!
User avatar
Molly's 70
Platinum Member
Platinum Member
Posts: 434
Joined: 04:29 pm Jun 18 2017
Country: USA
Location: Wichita, Kansas USA

Re: Bike just stopped running mid day

Post by Molly's 70 »

Pull the plug out again. Does it look wet or dry?
If you lend someone $20, and never see that person again, it was probably worth it.
btcca4
Member
Posts: 9
Joined: 01:25 am Nov 04 2020
Country: USA

Re: Bike just stopped running mid day

Post by btcca4 »

Sheared flywheel woodruff key?? Bunch of spark, no timing.
User avatar
bufftester
Platinum Member
Platinum Member
Posts: 3237
Joined: 06:03 pm Oct 31 2012
Country: USA
Location: University Place, WA

Re: Bike just stopped running mid day

Post by bufftester »

What happened between running it around the yard and draining the oil? Check all your electrical connections and grounds? pulled the carb and cleaned it? Sounds like no spark, or as btc suggested timing off.
cheapo
Member
Posts: 2
Joined: 08:32 pm May 08 2022
Country: United States

Re: Bike just stopped running mid day

Post by cheapo »

Responses:
- Spark plug was wet and I was getting unspent fuel out of the exhaust port - so it was getting fuel.
- The only thing I did between running it around the yard and changing oil was fooling with the air screw. It seemed to be idling low so I was probably messing with it too much.

Conclusion: after +/- 7 hrs of tearing things down, cleaning, diagnosing, etc...file this under, Keep It Simple Stupid. I pulled the plug, kicked it to get some of the gas out of the cylinder, put new plug back in, turned gas off, opened throttle and after numerous kicks, she showed some life, then started. It really was just flooded; I feel foolish. :doh:

My mind tends to wander to the most complicated of fixes.
I can't take credit for this solution, someone else threw it out there.
Off to a hare scramble - the first in over 10 years.
Thanks again for all who took the time to read and respond!
John_S
Gold Member
Gold Member
Posts: 697
Joined: 06:59 am Jan 27 2017
Country: US
Location: Florida

Re: Bike just stopped running mid day

Post by John_S »

Good to hear you got it going. My mind does the same thing and multiple times the guys have chimed in and got me right back on track. Just last week they had me fixed up in a day or so with a float valve problem that I was something much more serious.
User avatar
KDXGarage
KDXRider.net
KDXRider.net
Posts: 13520
Joined: 06:45 am Nov 01 2004
Country: United States of America
Location: AL, USA
Contact:

Re: Bike just stopped running mid day

Post by KDXGarage »

Good luck at the race. Not getting it started is old news!
Thank you for participating on kdxrider.net. :bravo:
To post pictures from a device: viewtopic.php?f=88&t=24128
Post Reply