Bike runs like horse dung

Got questions? We got answers....
Post Reply
kaw814
Member
Posts: 55
Joined: 05:52 pm Sep 06 2014
Country:

Bike runs like horse dung

Post by kaw814 » 02:09 am Nov 15 2015

Folks, Im at about my wits end with this 02 kdx220. I finally completed a year long rebuild and the bike runs like an absolute turd. I have a very hard time starting it, once it does it bogs severely just off of idle and will die completely if the throttle is opened up. The carb leaked gas out of the bowl junction at first then mysteriously righted itself. The powervalve was installed to the best of my knowledge. The carb has been cleaned repeatedly, no jetting changes were made, the reeds seem to be in good shape, I just cant get it to run right. The airbox/carb joint may be a problem, its clamped tight but doesn't look to be seated perfectly. I don't know what an airleak sounds like or how a bike would respond if it had one, so again ??? I really don't want to part with the bike but at this point, I don't know where to start troubleshooting. Completely clueless

cornishwrecker220
Member
Posts: 728
Joined: 06:37 am Nov 22 2009
Country:
Location: united kingdom

Bike runs like horse dung

Post by cornishwrecker220 » 10:17 am Nov 15 2015

I don't know exactly what work you have done to the motor but As you have been re-building the bike over the last 12 months I would look at the crank seals & check to see if they haven't gone hard ( this can cause hard starting & odd jetting symptoms) Check the stator plate & make sure the marks alight with those on the crank case, Next double check the kips are timed ....strip & clean carb , install new jets...40/42 pilot & 142/145 main , needle clip in mid position with air screw 1.5 turns out , ensure fuel flows through the carb by turning gas on with float bowl drain screw loosen..... Finally fit a new spark plug & rubber spark plug cap ( these are better than OE ) finally fill up with fresh fuel & oil & go from there.....hope this post helps .

User avatar
6 Riders
Gold Member
Gold Member
Posts: 2100
Joined: 12:58 pm May 01 2013
Country: USA
Location: Washington
Contact:

Re: Bike runs like horse dung

Post by 6 Riders » 11:37 am Nov 15 2015

Could also look into the jet block gasket. With as many cleanings of the carb as you state, that could have gone bad.
newbbewb wrote:^what he said.
masterblaster wrote:Man 6 riders you rock.
*side note...I'm drunk, so try to read what I'm trying to say, instead of what I actually type

User avatar
Tioli
Supporting Member I
Supporting Member I
Posts: 267
Joined: 06:57 am Jul 19 2014
Country: Tasmania AUS

Bike runs like horse dung

Post by Tioli » 08:58 pm Nov 15 2015

yeah sounds like fuel. if it bogs off idle sounds like it gets the air as you open the throttle with out the fuel

btw if i ever reset a carb i always tap the outside of the float bowl as it fills for the first time as its not hard for the needle seat to be little sticky
2001 KX125 with a 1997 KDX Tioli Hp motor

My KDX journey starts at the bottom of this page:
http://www.trials.com.au/forum/viewtopi ... &start=160

Trials.com.au / Forum / All about...me! / My long time friend the prancing horse / page 9

ohgood
Supporting Member II
Supporting Member II
Posts: 918
Joined: 10:00 am Jan 04 2014
Country:

Bike runs like horse dung

Post by ohgood » 06:36 am Nov 16 2015

start with the air filter, then the plug, jets, float height, reeds, and make sure it doesn't have a rats nest anywhere between the intake and the exhaust tip ;-)

User avatar
Jaguar
Supporting Member
Posts: 572
Joined: 01:32 am Jul 03 2013
Country: Paraguay
Location: Paraguay
Contact:

Re: Bike runs like horse dung

Post by Jaguar » 11:03 pm Nov 16 2015

I vote on crank seals (assuming you're sure it's not a frayed reed valve)
Performance CDI -- KDX motocross mods -- the SR KDX -- expansion chamber analysis---> http://www.dragonfly75.com/moto/

User avatar
Tioli
Supporting Member I
Supporting Member I
Posts: 267
Joined: 06:57 am Jul 19 2014
Country: Tasmania AUS

Bike runs like horse dung

Post by Tioli » 01:52 am Nov 17 2015

I have only had the tip missing off a 6 petal reed block once and "Bike runs like horse dung" would be a good way to discribe it. You would have to think after a year long rebuild you would notice that.
2001 KX125 with a 1997 KDX Tioli Hp motor

My KDX journey starts at the bottom of this page:
http://www.trials.com.au/forum/viewtopi ... &start=160

Trials.com.au / Forum / All about...me! / My long time friend the prancing horse / page 9

kaw814
Member
Posts: 55
Joined: 05:52 pm Sep 06 2014
Country:

Re: Bike runs like horse dung

Post by kaw814 » 12:57 am Nov 19 2015

Well guys and gals. seems like my issue is a clogged pilot. It really surprised me, being that I cleaned it so much. I took the carb apart, removed the jets and ran a thin wire thru the opening and noticed a definitive clog in the pilot. It was pretty easy to rule out anything major, the engine has been completely rebuilt. I'm sure everyone out there is on the edge of their seat waiting to hear how it goes so i'll post an update when I actually try to run it tmor. Thanks guys, I have a tendency to overthink, missing the simpler solutions during troubleshooting

Post Reply